March, 2026
Incident Updates
Tuesday, March 3rd
No Incidents
Wednesday, March 4th
No Incidents
Thursday, March 5th
INVESTIGATING
User Api DOWN
Updates
- INVESTIGATING
The User API is down
Monitor Name: User Api
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 10
Monitor Failure Threshold: 10
Friday, March 6th
No Incidents
Saturday, March 7th
No Incidents
Tuesday, March 17th
No Incidents
Wednesday, March 18th
No Incidents
Thursday, March 19th
INVESTIGATING
User Api DOWN
Updates
- INVESTIGATING
The User API is down
Monitor Name: User Api
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 10
Monitor Failure Threshold: 10
Friday, March 20th
No Incidents
Saturday, March 21st
No Incidents