February, 2026
Incident Updates
Sunday, February 15th
No Incidents
Monday, February 16th
No Incidents
Tuesday, February 17th
INVESTIGATING
User Api DOWN
Updates
- INVESTIGATING
The User API is down
Monitor Name: User Api
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 10
Monitor Failure Threshold: 10
Wednesday, February 18th
No Incidents
Thursday, February 19th
No Incidents
Saturday, February 21st
No Incidents
Sunday, February 22nd
No Incidents
Monday, February 23rd
INVESTIGATING
User Api DOWN
Updates
- INVESTIGATING
The User API is down
Monitor Name: User Api
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 10
Monitor Failure Threshold: 10
Tuesday, February 24th
No Incidents
Wednesday, February 25th
No Incidents